Go to www.awrcorp.com
Back to search page Click to download printable version of this guide.

AWR Design Environment Dialog Box Reference

© 2021 Cadence Design Systems, Inc. All rights reserved.
Printed in the United States of America.

Cadence Design Systems, Inc. (Cadence), 2655 Seely Ave., San Jose, CA 95134, USA.

Open SystemC, Open SystemC Initiative, OSCI, SystemC, and SystemC Initiative are trademarks or registered trademarks of Open SystemC Initiative, Inc. in the United States and other countries and are used with permission.

Trademarks: Trademarks and service marks of Cadence Design Systems, Inc. (Cadence) contained in this document are attributed to Cadence with the appropriate symbol. For queries regarding Cadence’s trademarks, contact the corporate legal department at the address shown above or call 800.862.4522.

All other trademarks are the property of their respective holders.

Restricted Permission:This publication is protected by copyright law and international treaties and contains trade secrets and proprietary information owned by Cadence. Unauthorized reproduction or distribution of this publication, or any portion of it, may result in civil and criminal penalties. Except as specified in this permission statement, this publication may not be copied, reproduced, modified, published, uploaded, posted, transmitted, or distributed in any way, without prior written permission from Cadence. Unless otherwise agreed to by Cadence in writing, this statement grants Cadence customers permission to print one (1) hard copy of this publication subject to the following conditions:

  1. The publication may be used only in accordance with a written agreement between Cadence and its customer.

  2. The publication may not be modified in any way.

  3. Any authorized copy of the publication or portion thereof must include all original copyright, trademark, and other proprietary notices and this permission statement.

  4. The information contained in this document cannot be used in the development of like products or software, whether for internal or external use, and shall not be used for the benefit of any other party, whether or not for consideration.

Disclaimer: Information in this publication is subject to change without notice and does not represent a commitment on the part of Cadence. Except as may be explicitly set forth in such agreement, Cadence does not make, and expressly disclaims, any representations or warranties as to the completeness, accuracy or usefulness of the information contained in this document. Cadence does not warrant that use of such information will not infringe any third party rights, nor does Cadence assume any liability for damages or costs of any kind that may result from use of such information.

Restricted Rights: Use, duplication, or disclosure by the Government is subject to restrictions as set forth in FAR52.227-14 and DFAR252.227-7013 et seq. or its successor.


Table of Contents

Preface
About This Book
Getting Online Help
Legal Notices
Legal Notices
Environment Options
Environment Options Dialog Box: Project Tab
Environment Options Dialog Box: Mouse Tab
Environment Options Dialog Box: Colors Tab
Environment Options Dialog Box: Schematics/Diagrams Tab
Environment Options Dialog Box: Schematic Annotation Tab
Environment Options Dialog Box: Layout Tab
Environment Options Dialog Box: File Locations Tab
Font Dialog Box
Projects
Project Options Dialog Box: Frequencies Tab
Project Options Dialog Box: Schematics/Diagrams Tab
Project Options Dialog Box: Global Units Tab
Project Options Dialog Box: Interpolation/Passivity Tab
Project Options Dialog Box: MWO Server Scheduler Tab
Design Environment Options Dialog Box
Data File Options Dialog Box: Raw Data Format Tab
Data File Options Dialog Box: MDIF Files Tab
Options - Data File Dialog Box: Interpolation/Passivity Tab
Manage Symbols Dialog Box
Import Symbols Dialog Box
Export Symbols Dialog Box
Simulation Filters Dialog Boxes
Switch List Dialog Boxes
Edit Subcircuit Dialog Box
Add/Edit Schematic/System Diagram/EM Structure Annotation Dialog Box
Known Migration Issues Dialog Box
Import Project Dialog Box
Open Example Project Dialog Box
Measurement Editor
Job Scheduler Admin Dialog Box: General Settings Tab
Verify Host Failed Dialog Box
Send Diagnostic Files Dialog Box
Version Control Dialog Box
Schematics
Element Options Dialog Box: Parameters Tab
Element Options Dialog Box: User Attributes Tab
Element Options Dialog Box: Symbol Tab
Element Options Dialog Box: Layout Tab
Element Options Dialog Box: Model Options Tab
Element Options Dialog Box: (Distributed Line) Model Options Tab
Element Options Dialog Box: (Subcircuit) Model Options Tab
Element Options Dialog Box: Port Tab
Element Options Dialog Box: Ground Tab
Element Options Dialog Box: Net Properties Tab
Element Options-(Schematic) EXTRACT Properties Dialog Box: SPICE Model Generation Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Material Defs. Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Dielectric Layers Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Materials Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: EM Layer Mapping Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Line Type Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Parameters Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: User Attributes Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Symbol Tab
Element Options-(Schematic) STACKUP Properties Dialog Box: Rules Tab
New Netlist Dialog Box
Add Subcircuit Element Dialog Box
Circuit Options Dialog Box: Layout Tab
Circuit Options Dialog Box: Paths Tab
Circuit Options Dialog Box: iNet Tab
Circuit Options Dialog Box: Spectre Tab
Circuit Options Dialog Box: Job Scheduler Tab
Circuit Options Dialog Box: Nets/Voiding Tab
Options Dialog Box: Frequencies Tab
Options Dialog Box: Schematic Tab
Options Dialog Box: Symbol Tab
Options Dialog Box: iNet Tab
Options Dialog Box: Locking Tab
Options Dialog Box: Spectre Tab
Options Dialog Box: Job Scheduler Tab
Options Dialog Box: Nets/Voiding Tab
Rename Netlist Dialog Box
Rename Data File Dialog Box
Save Simulation Results Dialog Box
Swap Element Dialog Box
Restrict Selection (Schematics) Dialog Box
Transmission Line Calculator Dialog Box
Element Selection Tool Dialog Box
Export Cadence Unified Library Dialog Box
EM Structures
New EM Structure Dialog Box
Project Level Defaults - EM Options Dialog Boxes
EM Options Dialog Box: Layout Tab
EM Options Dialog Box: Current View Tab
EM Options Dialog Box: Job Scheduler Tab
EM Options Dialog Box: EMSight Tab
EM Options Dialog Box: NET-AN Options Tab
EM Options Dialog Box: ACE Tab
Document Level Defaults - Options Dialog Boxes
Select a Simulator Dialog Box
Options Dialog Box: General Tab
Options Dialog Box: Frequencies Tab
Options Dialog Box: Layout Tab
Options Dialog Box: Current View Tab
Options Dialog Box: Interpolation/Passivity Tab
Options Dialog Box: Job Scheduler Tab
Options Dialog Box: Custom Tabs
Options Dialog Box: NET-AN Options Tab
Options Dialog Box: EMSight Tab
Options Dialog Box: ACE Tab
Solver Information Dialog Box: Summary Tab
Solver Information Dialog Box: Simulation Log Tab
Properties Dialog Box: Layout Tab
Properties Dialog Box: Boundary Conditions Tab
Port Attributes Dialog Box
EM Ports Properties Dialog Box
Element Options-(EM) ENCLOSURE Properties: Enclosure Tab
Element Options-(EM) ENCLOSURE Properties Dialog Box: Material Defs. Tab
Element Options-(EM) ENCLOSURE Properties Dialog Box: Dielectric Layers Tab
Element Options-(EM) ENCLOSURE Properties Dialog Box: Materials Tab
Element Options-(EM) ENCLOSURE Properties Dialog Box: EM Layer Mapping Tab
Element Options-(EM) ENCLOSURE Properties Dialog Box: Line Type Tab
Element Options-(EM) STACKUP Properties Dialog Box: Parameters Tab
Element Options-(EM) STACKUP Properties Dialog Box: Display Tab
Element Options-(EM) STACKUP Properties Dialog Box: Rules Tab
Restrict Selection (EM) Dialog Box
Preview Geometry Dialog Box
Show Geometry Dialog Box
System Simulators
System Simulator Options Dialog Box: RF Frequencies Tab
Options Dialog Box: RF Frequencies Tab
Options Dialog Box: System Diagram Tab
System Node Settings Dialog Box
Restrict Selection (System Diagrams) Dialog Box
Signal Heritage Dialog Box
Sweep Setup Dialog Box
Graphs and Output Files
New Graph Dialog Box
Add/Modify Measurement Dialog Box
Add/Modify Output File Dialog Box
Select a Graph for the Measurement Dialog Box
Tabular Graph Options Dialog Box
Graph Options Dialog Box: Axes Tab
Graph Options Dialog Box: Traces Tab
Graph Options Dialog Box: Format Tab
Graph Options Dialog Box: Labels Tab
Graph Default Options Dialog Box: Labels Tab
Graph Options Dialog Box: Fonts Tab
Graph Options Dialog Box: Measurements Tab
Graph Options Dialog Box: Markers Tab
Add/Edit Auto-Search Marker Dialog Box
Graph Options Dialog Box: Numeric Tab
Graph Options Dialog Box: Yield Data Tab
Antenna/Polar Plot Options Dialog Box: Grid Tab
Smith Chart Options Dialog Box: Grid Tab
Graph Options Dialog Box: Units Tab
3D Plot Options Dialog Box: Axes Tab
3D Plot Options Dialog Box: Surface Tab
3D Plot Options Dialog Box: Lighting Tab
Tuning, Optimizing, and Yield Analysis
Optimizer Dialog Box
Variables Window
Yield Analysis Dialog Box
New/Modify Optimization Goal Dialog Box
New/Modify Yield Goal Dialog Box
Tuner Dialog Box
Layout
Options - Drawing Layer 2D Properties Dialog Box
Options - Model Layer Mappings Dialog Box
Options - Drawing Layer 3D Dialog Box
Options - EM Layer Mappings Dialog Box
Options - File Export Mapping GDSII Dialog Box
Options - Units Dialog Box
Options - Grids Dialog Box
Options - Default Values Dialog Box
Options - Drill Hole Layers Dialog Box
Options - Voiding Options Dialog Box
Options - Voiding Constraint Sets Dialog Box
Layout Options Dialog Box: Layout Tab
Layout Options Dialog Box: Export/LPF Tab
Layout Options Dialog Box: iNet Tab
Layout Options Dialog Box: Paths Tab
Layout Options Dialog Box: Boolean Tab
Layout Options Dialog Box: Dimension Lines Tab
Layout Options Dialog Box: Ruler Tab
Layout Options Dialog Box: Layout Font Tab
Layout Options Dialog Box: Gds Cell Stretcher Tab
Layout Options Dialog Box: Placement Tab
Properties Dialog Box: Layout Tab
Properties Dialog Box: Arc Tab
Properties Dialog Box: Path Tab
Properties Dialog Box: Circle Tab
Properties Dialog Box: Ellipse Tab
Properties Dialog Box: Rectangle Tab
Properties Dialog Box: Cell Port Tab
Properties Dialog Box: Cell Pin Tab
Properties Dialog Box: Route Tab
Properties Dialog Box: Segments Tab
Properties Dialog Box: Vias Tab
Properties Dialog Box: iNet Tab
Properties Dialog Box: Information Tab
Properties Dialog Box: Dimension Line Tab
Properties Dialog Box: Ruler Tab
Properties Dialog Box: Font Tab
Properties Dialog Box: Gds Cell Stretcher Tab
Properties Dialog Box: Drill Hole Tab
Properties Dialog Box: Net Properties Tab
Cell Library Properties Dialog Box
Rename Cell Dialog Box
Import DXF File Dialog Box
Cell Options Dialog Box: Layout Tab
Cell Options Dialog Box: Faces Tab
Cell Options Dialog Box: Parameters Tab
Create Pin Dialog Box: Cell Pin Tab
Restrict Selection (Layouts) Dialog Box
Restrict Selection (Artwork Cell) Dialog Box
Layout Editor Mode Settings Dialog Box
Layout Mode Properties Dialog Box
Connectivity Highlight Rules Dialog Box
Error Marker Options Dialog Box
Make New GDS Cell Dialog Box
Copy Cell Dialog Box
Merge Cell Libraries Dialog Box
Modify Selected Vertices Dialog Box
Modify Corners Dialog Box
Layer Modifiers Dialog Box: Shape Modifiers tab
Layer Modifiers Dialog Box: Layer Modifiers tab
Properties Dialog Box: Edge Modifier
Properties Dialog Box: Point Stretch Modifier
Properties Dialog Box: Width Modifier
Properties Dialog Box: Radius Modifier
Properties Dialog Box: Ellipse Size Modifier
Properties Dialog Box: Array Modifier
Properties Dialog Box: Spacing Modifier
Properties Dialog Box: Polar Spacing Modifier
Properties Dialog Box: Stretch Area Modifier
Properties Dialog Box: Control Point Modifier
Properties Dialog Box: Layer Offset Modifier
Properties Dialog Box: Layer Resize Modifier
Properties Dialog Box: Layer Boolean Modifier
Properties Dialog Box: Layer Corner Modifier
Properties Dialog Box: Shape Preprocessor (SPP) Modifier
Debug Cell Instance Dialog Box
Associate Cell Dialog Box
Align Shapes to Array Dialog Box
Via Fill Dialog Box
Via Fence Dialog Box
Simplification Properties Dialog Box
Net and Constraint View Window
Variables and Equations
Edit Equation Dialog Box
Add/Modify Measurement Equation Dialog Box
Wizards
RFB Spreadsheet Wizard Block Properties Dialog Box: Block Tab
RFB Spreadsheet Wizard Block Properties Dialog Box: Parameters Tab
RFB Spreadsheet Wizard Branch Properties Dialog Box
RFB Spreadsheet Wizard Connect Branch Dialog Box
RFB Spreadsheet Wizard Format Properties Dialog Box: Numbers Tab
RFB Spreadsheet Wizard Format Properties Dialog Box: Font and Selection Font Tabs
RFB Spreadsheet Wizard Format Properties Dialog Box: Alignment and Selection Alignment Tabs
RFB Spreadsheet Wizard Header/Footer Dialog Box
RFB Spreadsheet Wizard Measurement Properties Dialog Box: Measurement Definition Tab
RFB Spreadsheet Wizard Measurement Properties Dialog Box: Graph Tab
RFB Spreadsheet Wizard Mixer LO Dialog Box
RF Budget Wizards Options Properties Dialog Box: General Tab
RFB Spreadsheet Wizard Parameter Definition Dialog Box
RFB Spreadsheet Wizard Rename Branch Dialog Box
RFB Spreadsheet Wizard Resolve Conflict Dialog Box
RFB Spreadsheet Wizard Select Branch Dialog Box
Create New Process Dialog Box
Layer Generation Defaults Dialog Box
PCB Import Wizard Dialog Box: Options Tab
PCB Import Wizard Dialog Box: Layers Tab
PCB Import Wizard Dialog Box: Nets Tab
PCB Import Wizard Dialog Box: Stackup Tab
Stability Analysis Wizard Simulation Settings Dialog Box
Cadence Unified Library Import Wizard Dialog Box: Options Tab
Cadence Unified Library Import Wizard Dialog Box: Layers Tab
Cadence Unified Library Import Wizard Dialog Box: LineTypes Tab
Cadence Unified Library Import Wizard Dialog Box: Stackup Tab
Licensing
AWR License Configuration Dialog Box
Select License Features Dialog Box
License Configuration Dialog Box

Legal and Trademark Notice